PENN Model 49

2strokepoke

nimrod
Sep 14, 2010
282
32
28
orange, ca usa
Name
danny
Boat
dammit danny! 26' skipjack flybridge
i just finished rebuilding my 49 the other day. the damn thing is exactly the same as before i cleaned and rebuilt it. it won't the spool to reel in unless the drag is cranked down, not all the way but engaged about 1/4 of the way. and it also has no freespool at all. i cleaned everything, using simple green, white vinegar and mild scotch brite pads. then reassembled everything back to spec. i broke it down again to double check everything, and it was all in place. my only thought is that maybe the main gear is not a "stock" gear. i don't know. it's frustrating and costing me more than i payed for it originally. all of my parts were purchased through penn parts.com by the way. somebody out there must know something about these reels. thanks.:Dynamite:
 

Stryker20

Subtle as a Hand Grenade
Oct 3, 2009
2,403
491
83
San Antonio, TX
Name
Mike
Boat
Still searching
Have you adjusted the left side bearing out to free it up?

Guessing that you replaced the bearings with new, do you have the yoke installed on the eccentric jack correctly?

Can you post a pic of the inner portion of the handle side plate?

Not much to actually go wrong in those old penns, but a pic will help.
 

AKSalmon

I've posted enough I should edit this section
Jul 15, 2006
1,536
722
113
69
Juneau, Alaska
Name
Bill Brown
Boat
Sold my Parker. You can find me on the Red Rooster.
Is the spool out of round? That happens very frequently with those reels, especially the older models that do not have black aluminum spools.
 

NESSIE HUNTER

Registered fish offender
Jul 17, 2005
656
7
18
75
Hesperia, Ca
Name
Frank
Boat
rubber duckie
#1 ~ it won't the spool to reel in unless the drag is cranked down, not all the way but engaged about 1/4 of the way.


#2 ~ and it also has no freespool at all.
#1;
Did you replace the drag washers, underwasher??? and or drag plates???
This sounds like Drag stack or spacer issue.
Bellville, metal washers ( ) under handle in proper ( ) ?? If new drags, could be the drag stack is thinner, so add a washer or two at Bellviles l()l (as needed) thicken the stack..

#2;
Several options or issues could affect this..
With drag not pressurizing (#1) you should have freespool, or the spool is dragging/rubbing on something???
Check Eccentric Jack to Yoke (my first guess)..
Check spool tension knobs....
Check that spool bearing/bushing are seated all the way.
Make sure Pinion Gear is in correctly (be surprised how often they are upside down!!).
Check for clearance between spool & frame (turn spool slow and look & listen careful).........
Make sure (not sure on this model) that Main gear is seated on shoulder at bottom of drive/main shaft??? This would give you to much drag, so may not be an issue???

Ill have to look up a Schematic to know more, just not overly familiar with this reel?????



.
 

2strokepoke

nimrod
Sep 14, 2010
282
32
28
orange, ca usa
Name
danny
Boat
dammit danny! 26' skipjack flybridge
i installed all new drag washers, (steel and fiber), bellville washer, fiber washer behind main gear. when i took everything apart, the first time, there was only 2 drag washers in there. and it was still slow to spool. my only other guess is that the spool is warped somehow. i need to take a better look at it, again. it has a chrome spool if that means anything.
 

2strokepoke

nimrod
Sep 14, 2010
282
32
28
orange, ca usa
Name
danny
Boat
dammit danny! 26' skipjack flybridge
ALL YOU GUYS KICK ASS!! upon further inspection i noticed the left side bearing screw was a lil tight. the threads were a lil boogered up. it looks like it would cross thread in, at a slight and weird angle, enough to put more pressure on that spring causing the spool to bind. i put another one in, from a different reel and it freespools beautifully....finally i will get sleep tonight. thanks again.:notworthy
 

NESSIE HUNTER

Registered fish offender
Jul 17, 2005
656
7
18
75
Hesperia, Ca
Name
Frank
Boat
rubber duckie
Great to hear that it was an easy fix.....
Go fish!!!!!!!!!!!!!!! lol