Metaloid gear slipping

maxpowers

I've posted enough I should edit this section
Jul 25, 2007
990
571
Fountain Valley, CA
Name
Mike
Boat
someday a 23' Striper
I wondered if anyone ever got a definitive answer from Okuma regarding the gears slipping every so often when fishing higher drag. The feeling is like having no resistance from the handle for approximately half a turn and then the resistance return. I never figured it out on both my 5II and 5NII and just learned to live with them. That plus I have torn the reels apart so many times and adding spool sleeves to them that my warranty were voided many times over so I never sent the reels in to Okuma.
 

CDRPLG

Well-Known "Member"
Aug 19, 2014
92
47
37
909
Name
THE EDWARD
Boat
N/A
Are there screws in the posts of your handle side plate securing the pawls in place?
 

SlantEyEdTuna

I've posted enough I should edit this section
Jan 29, 2007
422
95
Lax
Name
John
Boat
Thresher
Never had a problem on my andros 5aii, but I had a 12aii that slipped on me, sent it to okuma and they sent it back with a new spool. Have no idea if that has anything to do with it as I was not given an explanation but maybe the square on the shaft is slipping?
 

can

I've posted enough I should edit this section
May 10, 2010
515
85
Chatsworth
Name
Steve
Boat
n/a
Same here. Okuma replaced the spool and no more issues.
 

Joefisherman

I've posted enough I should edit this section
Mar 27, 2007
114
31
California
Name
Joe
Boat
none
Mine (Metalloid 5II) did the same thing - I sent it back to Okuma (they know about this issue) and they fixed it for free.
 

maxpowers

I've posted enough I should edit this section
Jul 25, 2007
990
571
Fountain Valley, CA
Name
Mike
Boat
someday a 23' Striper
Mine have been opened so many times and modded with spool sleeves and ceramic bearings I doubt that Okuma will fix at no cost. I learned to live with the quirks for the last 3 seasons. Just wanted to know if Okuma ever published the true reason for the issue.