Drag issue on Fathom 25 NLD2

Discussion in 'World Of PENN' started by viti, Nov 19, 2016.

  1. viti

    viti Newbie

    Location:
    Fresno
    Name:
    Matt
    Boat:
    none
    • Messages:
      (42)
    • Likes Received:
      (23)
    The drag on my Penn Fathom 25 NLD2 seems way weak and I'm wondering if anyone has any ideas as to what might be wrong with it. With the preset tightened as much as possible without tools, I am only getting about 8 lbs of drag when I push the lever to full. This is with a full spool of braid. Everything else appears to work perfectly and the drag seems very smooth, just not strong enough. Any suggestions would be greatly appreciated.

    Sincerely,

    Matt
     
  2. AKSalmon

    AKSalmon I've posted enough I should edit this section

    Location:
    Juneau, Alaska
    Name:
    Bill Brown
    Boat:
    Sold my Parker. You can find me on the Red Rooster.
    • Messages:
      (1,385)
    • Likes Received:
      (518)
    Sounds like the braid is slipping on the spool. If you didn't knot it well or use some tape or a few wraps of mono backing, this is what improbably happening.
     
  3. viti

    viti Newbie

    Location:
    Fresno
    Name:
    Matt
    Boat:
    none
    • Messages:
      (42)
    • Likes Received:
      (23)
    Thanks for the reply but I don't think that is the issue. The spool turns as line is pulled against the drag.

    Matt


    Sent from my iPhone using Tapatalk
     
  4. AKSalmon

    AKSalmon I've posted enough I should edit this section

    Location:
    Juneau, Alaska
    Name:
    Bill Brown
    Boat:
    Sold my Parker. You can find me on the Red Rooster.
    • Messages:
      (1,385)
    • Likes Received:
      (518)
    I have had reels in the shop where the line would slip on the spot only at heavy drag; it wouldn't slip at moderate drag. If that isn't your problem, my suggestion is to end the reel to Penn or an authorized repair station.
     
  5. viti

    viti Newbie

    Location:
    Fresno
    Name:
    Matt
    Boat:
    none
    • Messages:
      (42)
    • Likes Received:
      (23)
    Ok, thanks. I should be able to see the line slipping on the spool if that's it, right? If so I will mark the spool and take a close look. If that's not it I'll send it in and update later.

    Matt


    Sent from my iPhone using Tapatalk
     
  6. tunanorth

    tunanorth I've posted enough I should edit this section

    Location:
    By the lake
    Name:
    Tunanorth
    Boat:
    Bass Tracker 16
    • Messages:
      (5,165)
    • Likes Received:
      (2,476)
    Where/how did you get the line spooled? It would be difficult to put braid on properly with only 8 pounds of drag.
    As mentioned by AK, braid slippage is the first thing to check for, but before sending it in, have an experienced angler [even better if at a shop] to be sure something obvious is not being missed.
     
  7. viti

    viti Newbie

    Location:
    Fresno
    Name:
    Matt
    Boat:
    none
    • Messages:
      (42)
    • Likes Received:
      (23)
    I live in Fresno so it was spooled at a tackle shop there that has since went out of business. I am visiting family in San Diego right now so I brought the reel with me and took it to Squidco to make sure the reel is not working and I am not crazy. They did confirm it is not working so I will be sending it in to Penn. It seems like the preset knob does not turn enough before it bottoms out. With the preset knob tightened all the way there isn't a lot of pressure on the lever pushing it to full and the maximum drag (at full) is only 6 to 8 lbs as I stated before. The spool does turn when line is pulled against the drag so the spectra is not slipping. I think it is still under warranty but not sure. Going to have to dig around to try and find the receipt.

    Matt
     
  8. SouthBayKiller

    SouthBayKiller I've posted enough I should edit this section

    Location:
    Long Beach, CA
    Name:
    Robert
    Boat:
    none
    • Messages:
      (6,064)
    • Likes Received:
      (5,684)
    Wouldn't one of warantey centers in San Diego be able to fix this? Perhaps Anglers Center or Fishermans Landing could not only confirm it's not working but also fix it on the spot or at least tell you what is wrong (and also fix your spectra because if it's put on with 8lbs of drag, it will likely dig in on itself if you catch anything decent with the reel).
     
    viti likes this.
  9. viti

    viti Newbie

    Location:
    Fresno
    Name:
    Matt
    Boat:
    none
    • Messages:
      (42)
    • Likes Received:
      (23)
    Thanks for the suggestion. I will follow up on that.

    Matt


    Sent from my iPhone using Tapatalk
     
  10. johndtuttle

    johndtuttle Angler/Client

    Location:
    Carmel, CA
    Name:
    john
    Boat:
    not crazy enough yet
    • Messages:
      (5,569)
    • Likes Received:
      (1,707)
    What has likely happened is someone backed off the preset knob nearly all the way and the cam has jumped out of it's track. Simple fix by following my tutorial on the reel on Alan Tani's site. If the braid is not slipping it's a 2 minute fix.

    Use this tutorial for the preset knob and cam, its very easy to follow and the same for all Penn lever drags:

    http://alantani.com/index.php?topic=9685.0
     
    Last edited: Nov 23, 2016
    Cubeye, Shon and AKSalmon like this.
  11. viti

    viti Newbie

    Location:
    Fresno
    Name:
    Matt
    Boat:
    none
    • Messages:
      (42)
    • Likes Received:
      (23)
    Thanks, your guess makes sense so I'll take a look. The link you posted though is to a star drag torque. I'll search Alan Tani's site for your LD rebuild but you might want to change the link for posterity.
     
  12. johndtuttle

    johndtuttle Angler/Client

    Location:
    Carmel, CA
    Name:
    john
    Boat:
    not crazy enough yet
    • Messages:
      (5,569)
    • Likes Received:
      (1,707)
    Sorry about that. I fixed the link :).
     
    viti likes this.
  13. bigreddog

    bigreddog Member

    Location:
    On a river
    Name:
    Cliff
    Boat:
    Long Range
    • Messages:
      (379)
    • Likes Received:
      (249)
    .
     
    Last edited: Aug 6, 2019
    viti likes this.
  14. johndtuttle

    johndtuttle Angler/Client

    Location:
    Carmel, CA
    Name:
    john
    Boat:
    not crazy enough yet
    • Messages:
      (5,569)
    • Likes Received:
      (1,707)
    They can be a little over greased from the factory, probably more that than heat I suspect. But, a cleaning of grease from the spool shaft and re-oiling with a fast oil will improve free spool.
     
    viti likes this.

Share This Page