BD broken ?

Discussion in 'How To Use Forums' started by oldschool 1, Mar 22, 2014.

  1. Jason

    Jason I break stuff @ BD Admin

    Location:
    Encinitas, CA USA
    Name:
    Jason
    • Messages:
      (19,184)
    • Likes Received:
      (3,813)
  2. tambs

    tambs Yo BD! Color Screens-Invented Mid '50s. Jus sayin.

    Location:
    Tri-Cities, WA
    Name:
    Tom
    Boat:
    "Bottom Line" - 25' Carolina Classic SF
    • Messages:
      (2,259)
    • Likes Received:
      (1,834)
    Email sent with the ping and trace results.

    No local issues with Charter per downdetector.
     
  3. Hannibal

    Hannibal Hold my rod?

    Location:
    Puyallup
    Name:
    Kellen
    Boat:
    Carolina Classic 25 Tail Hooker
    • Messages:
      (1,086)
    • Likes Received:
      (706)
    I am having the same problem. I have comcast at home and I can get to the home page but I can't get into the forums. All other websites work fine even the XXX ones. Access from work is fine.
     
  4. tambs

    tambs Yo BD! Color Screens-Invented Mid '50s. Jus sayin.

    Location:
    Tri-Cities, WA
    Name:
    Tom
    Boat:
    "Bottom Line" - 25' Carolina Classic SF
    • Messages:
      (2,259)
    • Likes Received:
      (1,834)
    I power cycled my modem again, but it didn't work. Access via my C-phone carrier has been restored though.
     
  5. dugger64

    dugger64 Newbie

    Location:
    huntington beach ca
    Name:
    Doug
    Boat:
    bayrunner
    • Messages:
      (16)
    • Likes Received:
      (1)
    I am unable to access the forum on my desktop using Verizon, have to use my cell.
     
  6. Jason

    Jason I break stuff @ BD Admin

    Location:
    Encinitas, CA USA
    Name:
    Jason
    • Messages:
      (19,184)
    • Likes Received:
      (3,813)
    One of our Florida guys was having trouble as well. He eliminated his router and plugged right to the computer and the forums worked perfect. This has been one of the most frustrating things I have ever seen with websites. Not one single thing has worked to fix all and the coders and I have not been able to replicate this problem even with using proxy's in the effected areas.
     
  7. bbordeau

    bbordeau Member

    Location:
    Woodinville WA
    Name:
    Brian
    Boat:
    Storm Trooper
    • Messages:
      (470)
    • Likes Received:
      (159)
    I've got the same problem. Phone AT&T - no problem. Comcast...doesn't work. I asked comcast to reset my IP and they said they can't but if you leave your modem unplugged for a few hours, then it should reassign. I'm leaving it unhooked overnight and will let you know if it reassigns the IP and the website performance.

    BTW I've tried the iphone through comcast...same problem. I also did win7 vs Mac, IE, Mozilla (mac + PC), and Safari. If it's going through my comcast ip, it doesn't work.

    Brian
     
  8. tunafin

    tunafin I've been fishing since Noah built the Arc.

    Location:
    Cojo Jalama / Pt Conception
    Name:
    Jeff .......
    Boat:
    Anal Glaucoma (I cant see my ass going to work)
    • Messages:
      (303)
    • Likes Received:
      (27)
    I did a IP config Then Release and renew and new ip fixed all in less that 30 seconds. easy if you have xp.
     
  9. bbordeau

    bbordeau Member

    Location:
    Woodinville WA
    Name:
    Brian
    Boat:
    Storm Trooper
    • Messages:
      (470)
    • Likes Received:
      (159)
    Left it disconnected overnight, same IP address when I hooked it up. Same result.

    Brian
     
  10. mullet

    mullet Metal Fabricator

    Location:
    San Fernando Valley
    Name:
    Mike
    Boat:
    19"Gregor
    • Messages:
      (3,513)
    • Likes Received:
      (3,019)
    I have tw service at my shop it works fine.I have Verizon fios at home no worky.
    BDS is the only site I'm having this problem with.

    Mike
     
  11. Phat Boat

    Phat Boat I've posted enough I should edit this section

    Location:
    San Diego
    Name:
    Jon
    Boat:
    Grady White Marlin 300
    • Messages:
      (1,836)
    • Likes Received:
      (650)
    Neither my Ipad nor my wifes can access the Boards.
     
  12. mullet

    mullet Metal Fabricator

    Location:
    San Fernando Valley
    Name:
    Mike
    Boat:
    19"Gregor
    • Messages:
      (3,513)
    • Likes Received:
      (3,019)
    Sounds like a pretty widespread problem
     
  13. Jason

    Jason I break stuff @ BD Admin

    Location:
    Encinitas, CA USA
    Name:
    Jason
    • Messages:
      (19,184)
    • Likes Received:
      (3,813)
    Very random. Not just one area and I can't replicate it.
     
  14. Carl

    Carl Bridesmaid,,,,,,,Again

    Location:
    San Diego
    Name:
    Carl
    Boat:
    everyone elses
    • Messages:
      (20,343)
    • Likes Received:
      (3,765)
    You're banned.
    I told Jason that shit you said about him.....
     
  15. I am glad I wasn't the only one all of a sudden having problems! I was able to get in but the scree was of center and could only read 3/4 of the post if they had pictures attached? I addressed the problem and instead I just got an ass chewing because I wrote poorly! 30 replies crapping and not one person addressed yes there has been a problem going on. Since then mine is working fine again.
     
  16. chesterf

    chesterf Member

    Location:
    Yelm WA
    Name:
    Floyd
    Boat:
    Defiance 220EX "Bell Ringer"
    • Messages:
      (217)
    • Likes Received:
      (31)
    Works from work. Not from home. 3 different computers at home with different operating systems. Cache cleared. Rest of the world still works including all other forums. Telling users it is an ID ten T error is rather irritating. I saw this thread when it started but it still worked for me till about 1 week ago. Since I can hit the main page with everyone else and the sub pages time out or error out I would suspect it is some sort of DNS cache error or forwarding error on the server, especially with the randomness of it.

    I wonder how much traffic is being lost?
     
  17. @-EZ

    @-EZ Fail, try again.

    Location:
    San Diego, CA.
    Name:
    Max
    Boat:
    Trophy Pro, @-EZ
    • Messages:
      (14,382)
    • Likes Received:
      (1,846)
    Gremlins!
     
  18. mullet

    mullet Metal Fabricator

    Location:
    San Fernando Valley
    Name:
    Mike
    Boat:
    19"Gregor
    • Messages:
      (3,513)
    • Likes Received:
      (3,019)
    I tried unplugging & resetting the modem no worky.

    Mike
     
  19. tambs

    tambs Yo BD! Color Screens-Invented Mid '50s. Jus sayin.

    Location:
    Tri-Cities, WA
    Name:
    Tom
    Boat:
    "Bottom Line" - 25' Carolina Classic SF
    • Messages:
      (2,259)
    • Likes Received:
      (1,834)
    This is aggravating.

    I've:

    > Spent 2 hours on the phone with my ISP. ISP had no problems with connecting to BD pages.
    > Re-started my router and modem many times.
    > Bypassed the router and direct connected the modem to the PC.
    > Performed many trace routes and pings to the bdoutdoors domain.
    > Checked and rechecked for hardware issues or virus/malware issues without finding any.
    > Done an extensive search for other non-functioning domains without finding any.
    > Verified there are no hardware issues on my end by connecting my pc to my C-phone hotspot and finding no issues to connecting to BD via the C-phone with the PC.
    > Tried using three separate browsers to access BD and got the same result. Nada.
    > Verified other PC's in household are behaving similarly. They are.
    > Used Ipconfig /release and /renew to obtain a new IP.

    Nothing I have done has resulted in any improvement to connectivity to any BD page other than the front page which has always been accessible. I have NO problems with any other domain.

    I'm not suggesting I've done everything I can on my end, but......

    If you eliminate all probable solutions to a problem, whatever remains, however improbable, must be the solution.......... BD, you have a problem.
     
  20. mullet

    mullet Metal Fabricator

    Location:
    San Fernando Valley
    Name:
    Mike
    Boat:
    19"Gregor
    • Messages:
      (3,513)
    • Likes Received:
      (3,019)
    Maybe you should pay a visit to someone having the issue,
    so you can replicate it.Just a thought.

    Mike
     

Share This Page