BD broken ?

oldschool 1

Night Watchman .
Jun 13, 2011
1,523
1,527
Aberdeen wa
Name
Andy
Boat
Oldschool 2
my daughter did it for me I hope this helps
 

Jason

I break stuff @ BD
Admin
Feb 4, 2003
19,452
4,443
45
Encinitas, CA USA
www.bdoutdoors.com
Name
Jason
well the first link is this thread that you are posting on. The second is the forums list. Both of which are regular URL's.

Call your ISP It's like something is wrong between you and the server and not all over the world.

I was trying to make sure you aren't using an old bookmark or something weird.

Try logging out and viewing the site. Make sure it's not just your account.
 

Jason

I break stuff @ BD
Admin
Feb 4, 2003
19,452
4,443
45
Encinitas, CA USA
www.bdoutdoors.com
Name
Jason
Makes at least 6 members that had the same problem in WA get fixed. Not just Verizon.
A router is bad somewhere between WA and Texas where our servers are at.
The reason you can see the home page is it is cached all over the net not just in Texas. The forums are not cached as they change every minute.
Call your ISP and have them reset your router/modem as you are having internet connectivity problems to sites hosted in Texas. You will get a new IP that will be on a fresh hop to the server.
 

Cap'n Coldeye

Salt Shaker
Jun 29, 2011
1,358
636
Kent/Wa/US
Name
Aaron
Boat
Shamrock 220 "Loco Gringo"
Andy
I had the same thing happen to me. I ignored it a used my phone figuring that someone would fix it soon or later. Same issues tonight after reeding this thread, I unplugged the modem and plug the sucker back in seems to be fine now IDK.
 

Jason

I break stuff @ BD
Admin
Feb 4, 2003
19,452
4,443
45
Encinitas, CA USA
www.bdoutdoors.com
Name
Jason
Yes, it appears there is an issue, with what appears to be Charter cable,
[[email protected] ~]# traceroute 71.83.235.131
traceroute to 71.83.235.131 (71.83.235.131), 30 hops max, 40 byte packets
1 50.57.61.130 (50.57.61.130) 2.160 ms 2.136 ms 2.125 ms
2 core1-aggr501a-1.ord1.rackspace.net (184.106.126.20) 2.115 ms 2.105 ms 2.107 ms
3 corea.ord1.rackspace.net (184.106.126.124) 3.083 ms corea.ord1.rackspace.net (184.106.126.128) 2.069 ms corea.ord1.rackspace.net (184.106.126.124) 3.057 ms
4 edge1.ord1.rackspace.net (184.106.126.135) 3.030 ms edge1.ord1.rackspace.net (184.106.126.133) 3.026 ms 3.011 ms
5 4.71.248.53 (4.71.248.53) 3.006 ms 2.997 ms 2.980 ms
6 vl-3511-ve-125.ebr1.Chicago2.Level3.net (4.69.158.218) 52.889 ms vl-3512-ve-126.ebr1.Chicago2.Level3.net (4.69.158.222) 51.424 ms vl-3511-ve-125.ebr1.Chicago2.Level3.net (4.69.158.218) 51.846 ms
7 ae-3-3.ebr2.Denver1.Level3.net (4.69.132.61) 51.839 ms 52.129 ms 53.158 ms
8 ae-2-2.ebr2.Seattle1.Level3.net (4.69.132.53) 53.149 ms 53.127 ms 53.129 ms
9 ae-2-52.edge2.Seattle1.Level3.net (4.69.147.168) 53.098 ms 53.081 ms 53.050 ms
10 CHARTER-COM.edge2.Seattle1.Level3.net (65.57.79.62) 58.500 ms CHARTER-COM.edge2.Seattle1.Level3.net (65.57.79.250) 58.105 ms CHARTER-COM.edge2.Seattle1.Level3.net (65.57.79.62) 58.981 ms
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
 

Jason

I break stuff @ BD
Admin
Feb 4, 2003
19,452
4,443
45
Encinitas, CA USA
www.bdoutdoors.com
Name
Jason
You guys need to call Charter and tell them that you can not reach websites past this hop. CHARTER-COM.edge2.Seattle1.Level3.net That is where your problem lies. There is nothing our server host can do about it :(. It's not our network.
 

?? fisherman

super Captain
Feb 27, 2003
16,893
5,011
Soul Cal
www.sandiegofishing.com
Name
Mike
Boat
Kencraft CC
I've been having problems getting past the home page for days. Problem only happens here on BD, but it appears most members aren't having this problem? I'm amazed I was even able to get to this thread, as it takes anywhere from about 30 seconds to several minutes to try and get to a new page..... often times going to a blank page and then I have to hit the back button and retry again and hope it works.

I'll be surprised if this reply even gets through.

Gawd I love computers LOL

The unknown Bieberman:p:
 

Reel 007

I've posted enough I should edit this section
Jun 12, 2006
1,397
518
Glendora Ca
Name
Leon
Boat
28 Wellcraft Coastal "vagabond'
I have Verizon DSL. and its taking me 2-3 minutes to open anything past the home page, took almost ten minutes to get to this point.
 

tambs

Yo BD! Color Screens-Invented Mid '50s. Jus sayin.
Oct 1, 2009
2,264
1,847
Tri-Cities, WA
Name
Tom
Boat
"Bottom Line" - 25' Carolina Classic SF
It's fubar'd for sure. But Jason's on it and will have it sorted out in short order.

Having no issues at all with my phone. As long as it isn't connected via wifi to my home router.
 

Raimond

Not as lean, not as mean, still a Marine...
Mar 9, 2014
2,038
875
SoCal
Name
Ray
Boat
23' IMP Hardtop - "4 Reel"
FYI, no problems on TWC.
 

tambs

Yo BD! Color Screens-Invented Mid '50s. Jus sayin.
Oct 1, 2009
2,264
1,847
Tri-Cities, WA
Name
Tom
Boat
"Bottom Line" - 25' Carolina Classic SF
I can open forums but not classified. It has been this way for about a week.
camp dog

The "classifieds" link at the top of the page is broken. If you click "forums" at the very top, and then "classifieds" it should open. Does for me anyway.
 

?? fisherman

super Captain
Feb 27, 2003
16,893
5,011
Soul Cal
www.sandiegofishing.com
Name
Mike
Boat
Kencraft CC
I have Verizon DSL. and its taking me 2-3 minutes to open anything past the home page, took almost ten minutes to get to this point.
Exactly what's happening with me. It's nearly impossible to use right now. The only way I got to this point was to click on the thread, walk away make lunch and glance every now and then to see if the page advanced. Sometimes it does after minutes, and other times it goes completely blank.

The unknown Bieberman:p:
 

hucklongfin

Deep release specialist
Jul 3, 2003
8,396
5,540
64
Mission Viejo
Name
MarkT
Boat
Blazer Bay 1860
Don't you guys have a test server to try out these changes on before unleashing them on the public?
 

Jason

I break stuff @ BD
Admin
Feb 4, 2003
19,452
4,443
45
Encinitas, CA USA
www.bdoutdoors.com
Name
Jason
Don't you guys have a test server to try out these changes on before unleashing them on the public?
LMAO - In this case it's not us!

I changed the skin to default and have people testing it right now. It's not the skin...

In the help desk I have 4 members that are OK with tech. They are working with me. So far I've narrowed it down to "It's not the BD server or software" but bad hops on the internets that we can't do anything about. I've tried calling Comcast and Verizon about their problems and they won't help me as I'm not a subscriber...

No idea when it will clear up.

If you want to see where it's messing up do a trace route and also a ping. The trace routes are showing it's not the BD server or network that is hosed up. The pings are showing why it's timing out and taking so long.

I never listen to ??Fisherman because he's clueless and creates most of the problems himself.
 

I'M OFF

Really off
Jul 12, 2007
3,658
708
On the deck
Name
Tommy
Boat
2
:hali_ruahahaha::hali_ruahahaha:"I never listen to ??Fisherman because he's clueless and creates most of the problems himself."




hahahahahahaha
 

oldschool 1

Night Watchman .
Jun 13, 2011
1,523
1,527
Aberdeen wa
Name
Andy
Boat
Oldschool 2
my phone works fine otherwise I would have to check into rehab :D
 

Crashburn

Executive Board Member
Feb 26, 2013
1,883
284
Dog Beach Mostly
Name
Mike
Boat
Never Ever Again 7 has been enough !
All my shit works perfect ! If you have problems it's on your end.

image.jpg
 

tambs

Yo BD! Color Screens-Invented Mid '50s. Jus sayin.
Oct 1, 2009
2,264
1,847
Tri-Cities, WA
Name
Tom
Boat
"Bottom Line" - 25' Carolina Classic SF
I'm smelling what you're stepping in Bill. But, at the same time, it is working a bit better. At least it's loading on my PC now. Takes ages to load a page, but ages is better than what it has been doing. Which is not loading at all.
 

Ali

Master of Nothing
Admin
Apr 24, 2003
22,479
6,707
9
San Diego
Name
That Guy
Boat
31' Innovator
Try to unplug and replug your cable modem. This has helped a few guys.