1. i snag for food

    i snag for food Well-Known "Member"

    Location:
    Los Angeles
    Name:
    Vic
    Boat:
    Wellcraft Bay 195
    • Messages:
      (320)
    • Likes Received:
      (404)
    late launch around 7. Beautiful flat and calm. Went to nachos to get bait because buddy had caught some yt on sardines around 150 under birds. Didn’t pan out and wasted 1/2 scoop but was later put to use on bocaccio. Fishing 150-250’ the 4 of us were able to limit out on rockfish and went looking for sculpin thereafter. Didn’t get any not even a short. Went to my local holes as well as fd # but nada...did see a whale about 1-2 miles behind the rigs which was cool...it was flat all day until we got off the water around 1...squid, snipers, sardines for bait...

    On a side not I had thought I fixed my tm but it still gets power intermittently. Powers on and off on its own we didn’t bother spot locking anymore. At first thought they were power cord so I replaced it but after using it under load it would shut off. Hope it isn’t an electrical board issue...any thought?

    1E3952EB-39A4-43A0-9CF0-6E29EC1F1E36.jpeg 20DFFBD4-0E22-4B6D-9175-834B7AEFC92F.jpeg
     
  2. i snag for food

    i snag for food Well-Known "Member"

    Location:
    Los Angeles
    Name:
    Vic
    Boat:
    Wellcraft Bay 195
    • Messages:
      (320)
    • Likes Received:
      (404)
    Sorry title should say 3/10 Sunday
     
  3. sdjfish

    sdjfish Deck Ape

    Location:
    escondido
    Name:
    steve
    Boat:
    2320 Parker, Tracker
    • Messages:
      (796)
    • Likes Received:
      (808)
    Nice box of color there.
     
    Last edited: Mar 11, 2019
  4. Tuna Vic

    Tuna Vic I've posted enough I should edit this section

    Location:
    Whittier California
    Name:
    Victor
    Boat:
    18ftC/CWellcraft Calico Time II
    • Messages:
      (2,114)
    • Likes Received:
      (708)
    Way to get get the grub! Thanks
     
  5. WallsOut

    WallsOut Newbie

    Location:
    Rancho Cucamonga
    Name:
    Eric
    Boat:
    BW 17 Outrage, Trophy 1802
    • Messages:
      (45)
    • Likes Received:
      (3)
    If it does it when motor powers on It’s your circuit breaker most likely if you have an auto reset one. I had the same problem on mine. If I didn’t swap the same trolling motor between my boats I probably would have never figured it out. It was doing that on one boat but not the other. I replaced the circuit breaker and it fixed the problem.
     
  6. Tunaslam

    Tunaslam I've posted enough I should edit this section

    Location:
    Diamond Bar, Ca 91765
    Name:
    Cory Visser
    Boat:
    N/A
    • Messages:
      (20,292)
    • Likes Received:
      (5,303)
    Good haul, congrats!
     
  7. Rod69

    Rod69 Member

    Location:
    San diego
    Name:
    Roddey Blunt
    Boat:
    Parker 23 DVCC
    • Messages:
      (27)
    • Likes Received:
      (110)
    Double that on circuit breaker had the same issue motor guide....they wear out get hot pop and reset
     

Share This Page