Yamaha Outboard won't idle????Sputters and dies...

Discussion in 'Boating Discussion' started by barry supra, Aug 25, 2006.

Share This Page

  1. barry supra
    Offline

    Any help or advice given is greatly appreciated by me. Thank you in advance.

    My Yamaha Outboard 175 hp motor recently started to sputter and then die when I am in idle. I suspect that the problem may have to do with the fact that the boat has been out of commission for a few weeks and wasn't used due to a broken steering cable. (That's another story).

    Does anyone know what the cause and possible cure is for this problem. The boat runs fine at higher rpm but when it is in idle, the motor wheezes or coughs and then dies. It will start back up but then the problem occurs again.

    I also noticed that when I washed the motor out at the landing the motor was able to idle but it sounded "richer" or "heavier" than normal.

    The boat was serviced within the past 8 months and ran fine before the recent steering cable incident sidelined it for a few weeks.

    Any suggestions or advice is appreciated.

    Thank you.
  2. sea scum
    Offline

    year? 2 stroke, 4 stroke?
  3. barry supra
    Offline

    1982 Yamaha 175LR 2 stroke.

    Could it be water in the fuel? I noticed that the fuel filter had some water in it as well as some sediment.
  4. sea scum
    Offline

    Water is not good in fuel. You need to find out why there is water in the filter, along with the crap you're seeing. Not a good sign, maybe the fuel tank has a problem, maybe something simple as a bulb. Next is cleaning the carbs. Probably need a rebuild at this point. Sometimes you can blow air, carb cleaner and drain the carbs, but you know there is contamination, so you need to fix that first.